Stats Delay
Incident Report for Deskmetrics
Resolved
The event backlog has cleared and events are once again being processed with only a slight delay. Thank you for your patience.
Posted over 1 year ago. Dec 06, 2016 - 01:14 PST
Update
We have implemented a workaround and events are moving through the system again. We expect that it will take a few hours to clear the backlog and are continuing to monitor the situation.
Posted over 1 year ago. Dec 05, 2016 - 23:54 PST
Monitoring
We are currently experiencing a stats delay due to an issue affecting an upstream service provider. Our operations team is monitoring the situation.
Posted over 1 year ago. Dec 05, 2016 - 22:43 PST