Stats Delay
Incident Report for Deskmetrics
Resolved
The event backlog has cleared and events are once again being processed in real-time. Thank you for your patience.
Posted almost 2 years ago. Oct 25, 2016 - 12:12 PDT
Monitoring
We are currently experiencing a stats delay due to an issue affecting an upstream service provider. Our operations team is monitoring the situation.
Posted almost 2 years ago. Oct 25, 2016 - 10:53 PDT