Stats Delay
Incident Report for Deskmetrics
Resolved
The event backlog has cleared and events are once again being processed in real-time. Thank you for your patience.
Posted almost 2 years ago. Oct 21, 2016 - 15:02 PDT
Monitoring
We have implemented a workaround and events are moving through the system again. We expect that it will take a few hours to clear the backlog and are continuing to monitor the situation.
Posted almost 2 years ago. Oct 21, 2016 - 12:42 PDT
Investigating
We are currently experiencing a stats delay due to an ongoing DDOS attack affecting one of our upstream providers. Our operations team is investigating a workaround and hope to have things back to normal as soon as possible.
Posted almost 2 years ago. Oct 21, 2016 - 09:28 PDT