Stats Delay
Incident Report for Deskmetrics
Resolved
Backlog of events has now cleared.
Posted 9 months ago. May 24, 2017 - 14:06 PDT
Identified
A configuration change caused an unexpected interruption to processing the event log. Stats are currently delayed. Work is in progress to resolve the delay.
Posted 9 months ago. May 24, 2017 - 13:49 PDT