Stats Delay
Incident Report for Deskmetrics
Resolved
The event backlog has cleared and events are once again being processed in real-time. Thank you for your patience.
Posted over 1 year ago. Jan 17, 2017 - 09:15 PST
Monitoring
We have addressed the issue and events are moving through the system again. We expect the event backlog to be cleared within the next thirty minutes.
Posted over 1 year ago. Jan 17, 2017 - 08:57 PST
Investigating
We are currently experiencing a stats delay due to a technical issue affecting our message queue cluster. Our operations team is working on the problem and hope to have things back to normal as soon as possible.
Posted over 1 year ago. Jan 17, 2017 - 07:13 PST