Stats Delay
Incident Report for Deskmetrics
Resolved
The event backlog has cleared and events are once again being processed in real-time. Thank you for your patience.
Posted over 1 year ago. Nov 07, 2016 - 16:50 PST
Monitoring
We are currently experiencing a stats delay due to an issue affecting an upstream service provider. Our operations team is monitoring the situation.
Posted over 1 year ago. Nov 07, 2016 - 11:21 PST