Stats Delay
Incident Report for Deskmetrics
Resolved
The issue has been resolved, thank you for your patience.
Posted about 1 year ago. Feb 09, 2017 - 20:54 PST
Monitoring
We have implemented a mitigation strategy in order to work around issues that are affecting an upstream service provider. Our operations team continues to monitor the situation.
Posted about 1 year ago. Feb 09, 2017 - 19:20 PST
Investigating
We are currently experiencing a stats delay due to an issue affecting an upstream service provider. Our operations team is monitoring the situation.
Posted about 1 year ago. Feb 09, 2017 - 18:07 PST