Stats Delay
Incident Report for Deskmetrics
Resolved
The event backlog has cleared and events are once again being processed in real-time. Thank you for your patience.
Posted 11 months ago. Apr 06, 2017 - 18:37 PDT
Update
Our upstream provider has implemented a workaround for the issue and we are now processing the event backlog. We are continuing to monitor the situation as the backlog clears.
Posted 11 months ago. Apr 06, 2017 - 17:10 PDT
Monitoring
We are currently experiencing a stats delay due to an issue affecting an upstream service provider. Our operations team is monitoring the situation.
Posted 11 months ago. Apr 06, 2017 - 15:21 PDT