Stats Delay
Incident Report for Deskmetrics
Resolved
The event backlog has cleared and events are once again being processed in real-time.
Posted about 1 year ago. Apr 07, 2017 - 15:15 PDT
Monitoring
We are experiencing a stats delay due to an issue affecting an upstream service provider. Our operations team is monitoring the situation.
Posted about 1 year ago. Apr 07, 2017 - 14:58 PDT