Partial Service Outage
Incident Report for Deskmetrics
Resolved
Internet connectivity has been restored and the event backlog has been processed successfully.
Posted 11 months ago. Sep 21, 2017 - 12:08 PDT
Identified
We are currently experiencing a partial service outage due to an internet connectivity issue. Events are being tracked normally, however they will not be visible in the reporting dashboard until the incident has been resolved.
Posted 11 months ago. Sep 21, 2017 - 11:54 PDT
Investigating
We are experiencing a stats delay in our event data pipeline and are investigating the cause.
Posted 11 months ago. Sep 21, 2017 - 11:31 PDT