Stats Delay
Incident Report for Deskmetrics
Resolved
Our upstream provider has addressed the issue. Thank you for your patience.
Posted over 1 year ago. Jan 26, 2017 - 13:29 PST
Monitoring
We are currently experiencing a stats delay due to an issue affecting an upstream service provider. This is not affecting data collection, only the display of data when appearing in dashboards and reports. Our operations team is monitoring the situation.
Posted over 1 year ago. Jan 26, 2017 - 12:30 PST